当前位置: 安全纵横 > 安全公告

Microsoft Windows内核本地权限提升和拒绝服务漏洞(MS09-058)

更新日期:2009-10-13
受影响系统:
Microsoft Windows XP SP3
Microsoft Windows XP SP2
Microsoft Windows Vista SP2
Microsoft Windows Vista SP1
Microsoft Windows Vista
Microsoft Windows Server 2008 SP2
Microsoft Windows Server 2008
Microsoft Windows Server 2003 SP2
Microsoft Windows 2000SP4
描述:
Windows是微软发布的非常流行的操作系统。
由于错误地将64位至截断为32位值,以及未充分验证用户态传递的某些数据,导致Windows内核中存在权限提升漏洞。成功利用此漏洞的攻击者可以运行任意内核态代码。此外由于内核处理特定异常方式而导致Windows内核中存在拒绝服务漏洞。
厂商补丁:
Microsoft已经为此发布了一个安全公告(MS09-058)以及相应补丁:
MS09-058:Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege (971486)
链接:http://www.microsoft.com/technet/security/Bulletin/MS09-058.mspx?pf=true