当前位置: 安全纵横 > 安全公告

Adobe Reader多个JavaScript方式内存破坏漏洞

受影响系统:
Adobe Reader 9.1 for Linux

 

描述:
Adobe Reader是非常流行的PDF文件阅读和编辑器。
Adobe Reader没有正确地处理对getAnnots()和customDictionaryOpen() JavaScript方式的调用,如果用户受骗打开了畸形的PDF文件,就会触发内存破坏,导致执行任意代码。

 

厂商补丁:

目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.adobe.com